Closed Bug 498576 Opened 13 years ago Closed 13 years ago

Folder properties - Two conflict Retention Policy

Categories

(Thunderbird :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 326584

People

(Reporter: yxie, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.4) Gecko/2008111217 Fedora/3.0.4-1.fc10 Firefox/3.0.4
Build Identifier: thunderbird-2.0.0.22(en_US) 

There is a "Don't delete any messages", and also a "Always delete read message"
check box on the Folder properties setting panel, these 2 setting will be
conflict with each other and will confuse the user.


Reproducible: Always

Steps to Reproduce:
Open the "Folder properties" window, 
        1) Chose a folder, then click 'Edit > Folder Properties',
        or, 2) Chose a folder, then right click the right folder and select
"Properties"
Then Click the "Retention Policy" tab,
This is being fixed for Thunderbird 3 in bug 326584.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 326584
You need to log in before you can comment on or make changes to this bug.