If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Thunderbird 3 shows only "You" as sender for outgoing mails

RESOLVED DUPLICATE of bug 478466

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 478466
8 years ago
8 years ago

People

(Reporter: Matěj Cepl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; cs-CZ; rv:1.9.1b4) Gecko/20090427 Fedora/3.5-0.20.beta4.fc11 Firefox/3.5b4
Build Identifier: Thunderbird 3.0b2+ (F11, x86_64):

(originally filed as https://bugzilla.redhat.com/show_bug.cgi?id=506416)

Opening a sent mail I see only "You" as sender.
This isn't very helpful for people having multiple personalities, err,
identities.
One has to hover over that "You" to see the actual sender, which is more than
user-friendly.

Reproducible: Always

Steps to Reproduce:
1.just read your own mail
2.
3.
Actual Results:  
you see only very unhelpful information that you sent the mail. As this is not gmail (where I am afraid this idea was copied from) and we can multiple personas, this information could be quite often quite useless.

Expected Results:  
Just the same as before Name <email> ... I can pretty easily recognize my name :)
Can you use the trunk build? I do not see this on it.
ftp://ftp.mozilla.org/pub/thunderbird/nightly/latest-comm-1.9.1/

Comment 2

8 years ago
The "You" was introduced in bug 456818.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478466
You need to log in before you can comment on or make changes to this bug.