[autoconfig] "new Account" dialog does not link to new quick-account setup and vice versa

NEW
Unassigned

Status

Thunderbird
Account Manager
--
minor
9 years ago
2 years ago

People

(Reporter: u235898, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1pre) Gecko/20090620 Shiretoko/3.5pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.1pre) Gecko/20090616 Lightning/1.0pre Shredder/3.0b3pre

When adding a new (mail) account, there is no option to start the new QuickAccount Setup.
Clicking "create new account" on welcome page, there is no way to set up another account than an email account

Reproducible: Always

Steps to Reproduce:
1.1. open add account dialog
1.2. select mail account

2.1. go to welcome page of an account
2.2. select "create new account"
Actual Results:  
1. traditional account setup is done

2. quick account setup is done

Expected Results:  
give users a choice between traditional and quickaccount setup when email account setup is beeing choosen.

Vice versa, the welcome page link "create new account" shouldn't link to quick account setup only but to the same account setup dialog.
Behavior is verified Bryan knows more about the choices that where made.
Version: unspecified → Trunk

Updated

9 years ago
Blocks: 422814

Comment 2

9 years ago
If I understand right, this bug is about "New account setup" (autoconfig), isn´t?

When we install Thunderbird and run it bu the first time, autoconfig popup to me, but when I go to the "Edit --> Mail account", I can´t see autoconfig anymore!

Why?

I think that "autoconfig mode" need be available in ALL new mail accounts.

Tested on: Thunderbird 3Beta4.
The bug is about Quick setup being mail only.
Status: UNCONFIRMED → NEW
Ever confirmed: true
You need to log in before you can comment on or make changes to this bug.