Last Comment Bug 500287 - Most Google doctype links are dead [developer.mozilla.org/en/docs/CSS:property]
: Most Google doctype links are dead [developer.mozilla.org/en/docs/CSS:property]
Status: RESOLVED DUPLICATE of bug 454967
:
Product: Mozilla Developer Network
Classification: Other
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
http://code.google.com/p/doctype/wiki...
Depends on: 492148
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 14:17 PDT by j.j.
Modified: 2012-09-18 23:12 PDT (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description j.j. 2009-06-24 14:17:48 PDT
A lot of web links to MDC (including most links of Goggle Doctype) are of the form
http://developer.mozilla.org/en/docs/CSS:propery

This was the preferred form of Google's "duplicate content" mechanism before the MDC update, now they link to "(There is currently no text in this page)".
We have lost page rank and confuse users.

Can we have a REDIRECT 301 for this?

https://developer.mozilla.org/en/docs/CSS:property
-->
https://developer.mozilla.org/en/CSS/property
Comment 1 j.j. 2009-06-24 14:20:45 PDT
BTW, currently those links redirect to
https://developer.mozilla.org/CSS:propery/en
which is useless.
Comment 2 Eric Shepherd [:sheppy] 2009-06-30 12:19:55 PDT
The correct solution for this is to correct the links on Google Doctype and elsewhere, as they're using obsolete links.

However, we already have a separate bug filed about these faulty redirects.

*** This bug has been marked as a duplicate of bug 454967 ***

Note You need to log in before you can comment on or make changes to this bug.