Last Comment Bug 500320 - thursday forced update 24 june 2009 Australia unable to complete update
: thursday forced update 24 june 2009 Australia unable to complete update
Status: RESOLVED DUPLICATE of bug 452162
:
Product: Thunderbird
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows Vista
: -- major (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-06-24 16:31 PDT by John Vaughan
Modified: 2009-06-24 16:47 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description John Vaughan 2009-06-24 16:31:13 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)
Build Identifier: Mozilla thuderbird latest forced update

When update ran unable to complete partial update
then full update ran
still unable to run thunderbird
Downloaded full program still same problem
Keep getting error message
"One or more files could not be updated. Please make sure all other applications are closed and that you have permission to modify files, and then restart Thunderbird to try again."
I have restarted the computer, run as administrator.
Had to use netscape to send message 

Reproducible: Always

Steps to Reproduce:
1.Every time I restart
2.
3.
Actual Results:  
Run Program
trys to update
Error message
"One or more files could not be updated. Please make sure all other applications are closed and that you have permission to modify files, and then restart Thunderbird to try again."

Expected Results:  
Let me read email messages

Vista ultimate SP1
Comment 1 Phil Ringnalda (:philor) 2009-06-24 16:47:19 PDT

*** This bug has been marked as a duplicate of bug 452162 ***

Note You need to log in before you can comment on or make changes to this bug.