All users were logged out of Bugzilla on October 13th, 2018

http headers displayed at top of page

VERIFIED DUPLICATE of bug 35787

Status

()

P3
normal
VERIFIED DUPLICATE of bug 35787
18 years ago
18 years ago

People

(Reporter: tever, Assigned: gagan)

Tracking

Trunk
All
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Overview Description:  http headers displayed at top of page

Steps to Reproduce:
1.) go to http://www.expedia.com/
2.) Select 'Flights' tab
3.) fill in the form search for a flight, I used: 'San Jose, Ca (SJC)'  to  
'Pittsburgh, PA'  returning '09/29/200'
4.) Select 'Search' button

Actual Results:  The search results page displayed has the following http text 
displayed at the top.

HTTP/1.1 200 Ok Server: Microsoft-IIS/4.0 Date: Thu, 24 Aug 2000 00:09:29 GMT 
Connection: close Set-Cookie: 
user=v.1,E3E6509A$2F$36$3A4$32f$A00$32f$A00$32f$A001000$35000$1E310C$11$9E9$32$2
3$1D$40; Domain=.expedia.com; path=/ Content-type: 
multipart/x-mixed-replace;boundary=MicrosoftTravelMultiPart 
--MicrosoftTravelMultiPart Content-type: text/html

some content and then

--MicrosoftTravelMultiPart Content-Type: text/html 

Expected Results:  We should see a clean search results page.

Build Date & Platform Bug Found:
WinNT, Linux, and Mac8.6,   8/23 builds

Additional Information:
recheck bug 48997 when fixed
(Reporter)

Comment 1

18 years ago
cc'ing steve
(Reporter)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 35787 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
verif.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.