unexpected change of URL when dragging text.

VERIFIED WORKSFORME

Status

SeaMonkey
UI Design
P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: robin.hood, Assigned: Viswanath Ramachandran)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
given the webpage, scroll down to the table portion, double click on the last
word of any cell there and attempt to drag it outside the cell but within the
document view, will cause the change of current URL. This only works only if the
highlighted text is the last word of a table cell. Dragging other words or
dragging within the cell will take no effect as the expected behavior when
dragging plain text.

Comment 1

18 years ago
I see this too. Win98, 082308.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
I do not see this on 082408 mozilla win32 build on NT.

Comment 3

18 years ago
OK, I can see this if you drag the selected text outside of mozilla (to the
windows taskbar for example) and then drag it back into mozilla and drop it.
this looks like it might be related to bug 40911.  adding brade and pinkerton
and sending to XPApps.
Assignee: asa → don
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh
QA Contact: sairuh → claudius
(Assignee)

Comment 4

18 years ago
Since Don has left, Vishy is taking his bugs in bulk, pending reassignment.
thanks,
	Vishy
Assignee: don → vishy

Comment 5

18 years ago
nav triage team:

The bug described in the description no longer exists in NS6, marking W4M. As 
Asa notes, if you drag any word out of the window and back, it's exactly as if 
you typed that word into URL. Don't know if that's the correct behavior or not, 
but someone log a new bug if it isn't.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Keywords: nsbeta1-
Resolution: --- → WORKSFORME

Comment 6

18 years ago
verifying; this sounds like a dup of another bug...
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.