No page info available for media

VERIFIED DUPLICATE of bug 485686

Status

VERIFIED DUPLICATE of bug 485686
10 years ago
7 years ago

People

(Reporter: robome, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.9.1pre) Gecko/20090616 SeaMonkey/2.0b1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090616 SeaMonkey/2.0b1pre

Visiting e.g. above URL, SeaMonkey 2 handles it by himself and eventually plays it. But
a) there's no Page Info entry in the context menu on this media
b) Page Info in the View menu doesn't show anything helpful at all which is sad especially for the Media tab on that dialogue.

Reproducible: Always

Steps to Reproduce:
1. Activate JavaScript
2. Open given URL
3. Let the video fully load (just to be sure)
4. Try open Page Info via context menu
5. Open View/Page Info
Actual Results:  
Address, Type and Modified are ok on the general tab, but though there are so much fitting labels in the Media Tab, nothing is displayed there.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485686

Updated

10 years ago
Version: unspecified → Trunk
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.