Can't type space after inserting smiley

VERIFIED DUPLICATE of bug 182941

Status

VERIFIED DUPLICATE of bug 182941
9 years ago
9 years ago

People

(Reporter: cholette, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: version 2.0.0.22

When I select a smiley from the menu, I can't insert a space immediately after.  I can continue typing other characters, but not a space.

Reproducible: Always

Steps to Reproduce:
1. Select smiley from drop down menu.
2. Press space bar.
3.
Actual Results:  
Nothing--space not inserted.

Expected Results:  
Space should have been inserted.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 182941
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.