Viewing and setting of all ACLs on mailboxes should be possible

VERIFIED DUPLICATE of bug 207628

Status

Thunderbird
General
--
enhancement
VERIFIED DUPLICATE of bug 207628
9 years ago
9 years ago

People

(Reporter: rk53113, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); de; rv:1.8.1.19) Gecko/20081202 Iceweasel/2.0.0.19 (Debian-2.0.0.19-0etch1)
Build Identifier: 

There should be a way to display and set the ACLs on the imap mailboxes. The possible users to give rights to should be slurped from an LDAP dictionary or come from the IMAP server itself. It should be configurable which rights cannot be displayed or set, f.e. one's own rights or those of special users.

Reproducible: Always
Whiteboard: dupeme

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 207628
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.