sidebar.addPanel() stopped working

VERIFIED DUPLICATE of bug 50167

Status

P3
major
VERIFIED DUPLICATE of bug 50167
18 years ago
14 years ago

People

(Reporter: edd, Assigned: slamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
sidebar.addPanel() just does nothing instead of adding a panel. This is with
recent M18 nightlies--it still works great in M17.

Comment 1

18 years ago
yeah..I see it.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

18 years ago
Found a better bug (more information). :)

*** This bug has been marked as a duplicate of 50167 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
ohya ! verified. :)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.