CCK Wizard is not creating the spec'd CD Layout image.

VERIFIED FIXED in M13

Status

CCK
CCK-Wizard
P1
major
VERIFIED FIXED
19 years ago
18 years ago

People

(Reporter: bmartin, Assigned: varada)

Tracking

other
x86
Windows 98
Dependency tree / graph

Details

(Reporter)

Description

19 years ago
Latest CCK Wizard Machine

1.Launch CCK Wizard
2.Proceed through all screens and select Build Installer button.
3.View the contents of the ..\output\CD\ directory

Results:

The contents of the ..\output\CD\ directory should be in a CD Layout format.

Updated

19 years ago
Status: NEW → ASSIGNED

Updated

19 years ago
Target Milestone: M9
(Reporter)

Comment 1

19 years ago
*** Bug 7160 has been marked as a duplicate of this bug. ***

Updated

19 years ago
Blocks: 8693

Comment 2

19 years ago
Bulk move to M10.
(Reporter)

Comment 3

19 years ago
bulk move - again!

Updated

19 years ago
Priority: P3 → P1

Comment 4

19 years ago
Changing from P3 to P1, since this affects the doc.

Comment 5

19 years ago
Install Builder isn't making M11.
(Assignee)

Comment 6

19 years ago
Assigning install builders to varada
(Assignee)

Updated

19 years ago
Blocks: 18336
(Assignee)

Comment 7

19 years ago
changing status to assigned to get rid of bugzilla notification!
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 8

19 years ago
Marking as fixed
(Reporter)

Updated

19 years ago
Status: RESOLVED → REOPENED
(Reporter)

Comment 9

19 years ago
reopening...

Latest CCK build dated: 12-02-99

The CD image that is currently getting created is not correct.

1- Cd directory should be renamed to Output\ (this should be fixed in tomorrow's
build per Frank.  All he needs to change is the MAK file.
2- The contents of the Output directory should look as follows:
Output\
      \Core\ (Contains core .xpi files and seamonkey32.exe, etc..., per
discussion on Monday 11-29-99 4pm team meeting w/Bijal)
      \Shell\ (contains the Autorun shell files)
            \bmps\
            \nsetup32\
      \autorun.inf
      \install.txt
      \launch.ini
      \setup.exe

Updated

19 years ago
Resolution: FIXED → ---

Comment 10

19 years ago
Clearing FIXED resolution due to reopen.
(Assignee)

Comment 11

19 years ago
Changing milestones to M13 to remove them from the M12 radar.
(Assignee)

Updated

19 years ago
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 12

19 years ago
Marking as fixed - it will be reflected in thursday's build - I forgot to copy
the shell to the separate shell directory but it is done now.
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 13

18 years ago
Marking this Verified Fixed cck build dated: 12-21-99
You need to log in before you can comment on or make changes to this bug.