no tab is being opened when a link is dragged with the mouse from thunderbird (since 3.5)

RESOLVED DUPLICATE of bug 502171

Status

()

RESOLVED DUPLICATE of bug 502171
9 years ago
9 years ago

People

(Reporter: bart, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

On my laptop of the office firefox can't be the default browser (i use the one from portable apps). So if I receive a link via email I click on it and drag it to a new tab (or a current tab). Since version 3.5, this doesn't work anymore.

Reproducible: Always

Steps to Reproduce:
1. Select link from email (thunderbird) and drag it to FF3.5 next to an existing tab (or on a existing, both won't work)
Actual Results:  
not opening the requested link

Expected Results:  
should open a new tab with the link that is dragged into FF

should open a new tab with the link that is dragged into FF
(Reporter)

Updated

9 years ago
Summary: no tab is being opened when a link is selected with the mouse from thunderbird (since 3.5) → no tab is being opened when a link is dragged with the mouse from thunderbird (since 3.5)
Version: unspecified → 3.5 Branch

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 502171
You need to log in before you can comment on or make changes to this bug.