Preferences dialog too small

RESOLVED WORKSFORME

Status

--
trivial
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: bugzilla, Unassigned)

Tracking

x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1) Gecko/20090702 Gentoo Firefox/3.5
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1) Gecko/20090702 Gentoo Firefox/3.5

In the preferences dialog there are 2 pages in which I have to scroll down to access certain fields. This is the case with "Verfassen->Allgemein" and "Ansicht->Formatierung". Both dialogs should be made larger. This is TB 2.0.0.22

Reproducible: Always

Comment 1

9 years ago
So you see the problem in Firefox or Thunderbird?
(Reporter)

Updated

9 years ago
Component: Preferences → Preferences
Product: Firefox → Thunderbird
Version: unspecified → 2.0
(Reporter)

Comment 2

9 years ago
Sorry, Thunderbird was meant.
QA Contact: preferences → preferences

Comment 3

9 years ago
This may be specific to the locale based on any strings being longer than in the en-US version. The other option may be that your DPI value is wrong and thus the fonts larger than intended. If you go into the Advanced > Config Editor preference settings, find layout.css.dpi and set it to a default of 96 by double-clicking on that entry. If this doesn't work, reduce that value to shrink the sizes. I've seen cases where KDE passed a wrong DPI value down to Thunderbird and therefore caused issues with the dialog display.

Comment 4

9 years ago
Jens, can you be more specific of which panel? And do you also see this with latest beta? http://www.mozillamessaging.com/en-US/thunderbird/early_releases/

Comment 5

9 years ago
A screenshot wouldn't hurt either...
(Reporter)

Comment 6

9 years ago
rsx11m was right, my locale was not configured properly. I have fixed that and cannot reproduce the bug anymore now.

Comment 7

9 years ago
Glad that it helped, but what exactly did you have to fix with the locale?
(Reporter)

Comment 8

9 years ago
I had LANG="de_DE.utf8@euro" and changed it to de_DE.utf8

Comment 9

9 years ago
Ok, so that's probably a font or character-encoding issue then.
-> WFM per comment #6.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.