Status

--
major
RESOLVED DUPLICATE of bug 313694
9 years ago
9 years ago

People

(Reporter: spam.Jason.Cook599, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729) AutoPager/0.5.2.2 (http://www.teesoft.info/)
Build Identifier: version 2.0.0.22 (20090605)

The tray icon stays visible after I download my mail from gmail via IMAP. I think this is caused because I have a filter from gmail sets the email to read but Thunderbird never read it. The tray icon stays visible but there is no new mail (even after I have read the message)

Reproducible: Sometimes

Steps to Reproduce:
1.Have mail provider set email to read when received
2.Download read mail via IMAP
3.Read mail
Actual Results:  
Tray icon stays visible after mail is read.

Expected Results:  
The tray icon should disappear.
Anything in the windows logs (eventwvr.exe) ? Anything visible in Tools -> Error console ?
Component: General → OS Integration
QA Contact: general → os-integration
Version: unspecified → 2.0
(Reporter)

Comment 2

9 years ago
Yes. This is what the Error Console said.


Error: eventwvr is not defined
Source File: javascript: eventwvr.exe
Line: 1
Reporter could be dupe of bug #313694?
(In reply to comment #3)
> Reporter could be dupe of bug #313694?
Jason, in other words, tray icon disappair if you change folder?
(Reporter)

Comment 5

9 years ago
(In reply to comment #4)
> (In reply to comment #3)
> > Reporter could be dupe of bug #313694?
> Jason, in other words, tray icon disappear if you change folder?

I think so; I am no longer using Thunderbird anymore since I move to Ubuntu and am satisfied with Evolution. If I am remembering correctly is is a duplicate.
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 313694
You need to log in before you can comment on or make changes to this bug.