Add SeaMonkey 2.1a1pre to AMO

VERIFIED FIXED

Status

VERIFIED FIXED
9 years ago
3 years ago

People

(Reporter: kairo, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
SeaMonkey versions built with mozilla-central now get a 2.1a1pre version number and we'll shortly be starting to produce nightlies with that configuration, so that version should be added as an allowed version on AMO.
(Reporter)

Updated

9 years ago
Depends on: 502033

Updated

9 years ago
Duplicate of this bug: 502583

Comment 2

9 years ago
I could have sworn I checked bugzilla before filing Bug 502583
Added.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

9 years ago
verified, thanks.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.