Bookmarks icon changes if click on shinystat

RESOLVED DUPLICATE of bug 487003

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 487003
9 years ago
9 years ago

People

(Reporter: Fabio, Unassigned)

Tracking

3.5 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; it; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

http://puffosauro.altervista.org is my website. I've got a bookmark of this page in my bookmarks bar of Firefox. If I visit this site and than I click on the ShinyStat icon (in the bottom of the page), I go to the ShiniyStat report page of my site. Than the icon of the bookmark of my website changes, and becomes the same of the ShinyStat website. Very strange behaviour!

Reproducible: Always

Steps to Reproduce:
1. Create a bookmark of this page in the bookmarks bar: http://puffosauro.altervista.org
2. Visit the bookmark
3. Click on the shinistat link in the bottom of the page
4. The bookmark icon changes!

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 3.5 Branch
Duplicate of bug: 487003
You need to log in before you can comment on or make changes to this bug.