Closed Bug 503291 Opened 11 years ago Closed 9 years ago

Check new feed item on start up does not work

Categories

(MailNews Core :: Feed Reader, defect)

1.9.1 Branch
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: Usul, Unassigned)

References

()

Details

In https://litmus.mozilla.org/manage_testcases.cgi?testcase_id=5798 I've added the http://feeds.delicious.com/v2/rss/recent?min=2&count=15 feed. 

After restating TB the feed is not automatically updated.
Also here on Windows XP sp3 20090713.
OS: Mac OS X → All
Hardware: x86 → All
comment #1 is wrong... I'm sorry
OS: All → Mac OS X
Hardware: All → x86
Aureliano so it works for you?
(In reply to comment #3)
> Aureliano so it works for you?

It seems: for example when I start TB this morning I have received a new feed.
But I haven't investigate more.
ludo do you agree with Aureliano the problem is gone?
(In reply to Wayne Mery (:wsmwk) from comment #6)
> ludo do you agree with Aureliano the problem is gone?

Yes seems so. My current setup isn't very rss heavy as I've switched machines. but i don't recall having issues on the previous machine.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.