About your rights opens a 2nd instance of Tbird

RESOLVED DUPLICATE of bug 503030

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 503030
9 years ago
9 years ago

People

(Reporter: mark locklear, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11
Build Identifier: 3.0b3pre

Open shredder, go to Help > About > your rights. Notice instead of opening a new tab in you current shredder window, it opens a 2nd shredder window to display the tab. 

Reproducible: Always

Steps to Reproduce:
Open shredder, go to Help > About > your rights. Notice instead of opening a new tab in you current shredder window, it opens a 2nd shredder window to display the tab. 


Expected Results:  
Should open a tab in your current Tbird window with the right info
It doesn't open a new instance, it opens a new window. This is intentional and avoids modal dialog issues on windows.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 503030
You need to log in before you can comment on or make changes to this bug.