In view menu in toolbar, the submenu is not displayed on right place

RESOLVED DUPLICATE of bug 423955

Status

Thunderbird
Toolbars and Tabs
RESOLVED DUPLICATE of bug 423955
9 years ago
9 years ago

People

(Reporter: Comsultia, Ltd., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/530.5 (KHTML, like Gecko) Chrome/2.0.172.33 Safari/530.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1pre) Gecko/20090712 Shredder/3.0b3pre

the submenu "Tags" and "Custom Views" is displayed on absolute position 0,0 of Shredder window.

Reproducible: Always
Can you attach screenshot, please?
(Reporter)

Comment 2

9 years ago
Created attachment 388213 [details]
Screenshot with UI deffect
Thanks.

WFM here on Windows Xp I cannot reproduce the issue... wait for others Vista users.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1pre) Gecko/20090712 Lightning/1.0pre Shredder/3.0b3pre ID:20090712031950

Can you try in safe-mode?
(Reporter)

Comment 4

9 years ago
Same defect in safe-mode
Clean error console and reproduce the issue: what say error console?
(Reporter)

Comment 6

9 years ago
clean
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 423955
You need to log in before you can comment on or make changes to this bug.