[FIX] Open Frame in Window

VERIFIED DUPLICATE of bug 25592

Status

P3
normal
VERIFIED DUPLICATE of bug 25592
18 years ago
10 years ago

People

(Reporter: BenB, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [FIX IN HAND])

(Reporter)

Description

18 years ago
The context menu item "Open Frame in Window" (as seen in 4.x) is missing in
Mozilla Navigator. Please add it, it is important, when you're stuck in a Frame.
(Reporter)

Updated

18 years ago
Keywords: 4xp, nsbeta3

Comment 1

18 years ago
This menu item exists, and is the first one on the context menu. It works as
expected using CVS from 082622 on Linux. Marking invalid.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 2

18 years ago
Sorry. You mean a non-new window, the description wasn't specific about that.
Severity: normal → enhancement
Status: RESOLVED → REOPENED
Keywords: nsbeta3
Resolution: INVALID → ---
(Assignee)

Comment 3

18 years ago
xpapps
Assignee: hangas → ben
Status: REOPENED → NEW
Component: User Interface: Design Feedback → XP Apps: GUI Features
QA Contact: mpt → sairuh
(Assignee)

Comment 4

18 years ago
so, are we implementing this?
Assignee: ben → BlakeR1234
Summary: Open Frame in Window → [FIX] Open Frame in Window
Whiteboard: [FIX IN HAND]
(Reporter)

Comment 5

18 years ago
foster, don't remove nominations.
Severity: enhancement → normal
Keywords: nsbeta3
(Reporter)

Comment 6

18 years ago
blake, I thought, you had a patch? Attach it, get r=,a=, check in.
(Assignee)

Comment 7

18 years ago
I have a patch, but it's so easy I was wondering if there was another reason 
we're not doing this (didn't want to clutter context menus, wasn't a largely 
used feature in 4x, etc.)
Status: NEW → ASSIGNED
(Reporter)

Comment 8

18 years ago
I need this feature, and I am sure I'm not alone. (Ever used my.netscape news?)

Comment 9

18 years ago
Ack, I'm getting behind ...


*** This bug has been marked as a duplicate of 25592 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
vrfy.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.