Drag and drop of message to Finder desktop as .eml fails to save

RESOLVED DUPLICATE of bug 227305

Status

defect
RESOLVED DUPLICATE of bug 227305
10 years ago
10 years ago

People

(Reporter: yari, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1.1) Gecko/20090715 Thunderbird/3.0b3

Thunderbird 2.x had this drag and drop feature for a message which created an .eml file by dragging it to the finder's desktop, but it seems to have failed in all the betas for 3.x

Reproducible: Always

Steps to Reproduce:
1. Using Thunderbird 3.x, go to any folder showing a list of messages.
2. Try dragging the message to desktop for on-the-fly saving as .eml
3. Compare this to current Thunderbird 2.x behavior.
Actual Results:  
No file is saved, so OS integration fails.

Expected Results:  
Should save as filename.eml into dragged destiation folder.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 227305
You need to log in before you can comment on or make changes to this bug.