No quick way to access profile after making changes to it.

VERIFIED DUPLICATE of bug 520656

Status

addons.mozilla.org Graveyard
Public Pages
--
enhancement
VERIFIED DUPLICATE of bug 520656
9 years ago
2 years ago

People

(Reporter: Ngamer01, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1

Currently if one wanted to view his/her profile, they'd have to hunt down one of their reviews or add-ons.  So I'm suggesting a button be placed somewhere in User Account Editing that allows users to jump to their profile to view it like how other people see it.

Reproducible: Always
Sounds good.

Whoever implements this: Keep in mind that changes may not show up immediately due to caching. Maybe appending ?omg={timestamp user.modified} could remedy this problem.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

9 years ago
I'm just checking in to see if this bug may be considered for a future AMO update.  I know this bug is a trivial enhancement request, but would creating a mockup help speed things up to making this happen?
bug 520656 would fix this bug, I'm tempted to mark it duplicate even though it's not precisely identical.
(Reporter)

Comment 4

9 years ago
The bugs may have been filed for different reasons, but Bug 520656 would grant what I'm looking for (some way to let me see my profile without having to hunt down one of my reviews and/or add-ons first).

So go ahead and mark this as a dupe of Bug 520656 and I'll follow the status in the other bug.
OK, done. We can always re-evaluate depending on what happens with the tested changes in Bug 520656.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 520656
Verified duplicate.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.