Update SeaMonkey x86_64 Linux slave to include wireless tools installation

RESOLVED FIXED

Status

SeaMonkey
Build Config
--
critical
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: standard8, Assigned: Robert Kaiser)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
With the checkin of bug 503597 our trunk Linux boxes started to burn. This is because we don't have the wireless developer tools installed.

Looking at the centos setup page:

https://wiki.mozilla.org/ReferencePlatforms/Linux-CentOS-5.0

We need version 16 & 19 actions, but possibly we need to update more there anyway.
(Assignee)

Comment 1

9 years ago
version 19 isn't needed, scratchbox is only for mobile builds, we exclude that intentionally as we don't do mobile.
(Assignee)

Comment 2

9 years ago
and it looks like the normal Linux boxes do have it as they didn't turn red, the x86_64 box is red though, that's true.
(Assignee)

Updated

9 years ago
Summary: Update Linux boxes to include wireless tools installation (at least) → Update SeaMonkey x86_64 Linux slave to include wireless tools installation
(Assignee)

Comment 3

9 years ago
installed on cb-seamonkey-linux64-01
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.