New tab in pop-up window is not allowing user to enter URL or text in the address bar.

VERIFIED DUPLICATE of bug 470051

Status

()

VERIFIED DUPLICATE of bug 470051
9 years ago
9 years ago

People

(Reporter: harini.vangipuram, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11

New tab in pop-up window is not allowing user to enter URL or text in the address bar.

Reproducible: Always

Steps to Reproduce:
1.Click on Control+T on any pop-up window. (E.g. Print preview window)
2.This creates a new tab "Untitled" in the window.
3. Try to type in any URL or any text in the Address bar.
Actual Results:  
Nothing can be typed in the address bar. 

Expected Results:  
1. Disable creation of new tab. or
2. Enable the address bar to enter any URL for browsing
confirmed
Status: UNCONFIRMED → NEW
Component: General → Tabbed Browser
Ever confirmed: true
OS: Windows XP → All
QA Contact: general → tabbed.browser
Hardware: x86 → All

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470051

Updated

9 years ago
Status: RESOLVED → VERIFIED

Comment 3

9 years ago
my prob is similar but not exactly the same-
can type in url, but hitting enter gets no response
drop down won't work either
can only get anything by using google search to right - think it's an avg toolbar-
and clicking thru
(In reply to comment #3)
> my prob is similar but not exactly the same-
> can type in url, but hitting enter gets no response
> drop down won't work either
> can only get anything by using google search to right - think it's an avg
> toolbar-
> and clicking thru

Please use http://support.mozilla.com/ to find a solution for your problem.
You need to log in before you can comment on or make changes to this bug.