File, Edit and View menus incorrectly display when using Lightning in Thunderbird

RESOLVED DUPLICATE of bug 398702

Status

Calendar
General
--
major
RESOLVED DUPLICATE of bug 398702
9 years ago
9 years ago

People

(Reporter: Richard Le Poidevin, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729) FirePHP/0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2pre) Gecko/20090721 Shredder/3.0b4pre Lightning: 21-Jul-2009 04:37 PST

In my copy of Thunderbird the File, Edit and View menus are not displayed correctly. There are narrow empty spaces left for them on the left of the menu bar and clicking these shows the drop-down menu. The Tools menu also has up and down arrows at the top and bottom. The application also takes a very long time to open. Disabling Lightning makes the menu items reappear and the program loads quickly.



Reproducible: Always

Steps to Reproduce:
1. Install nightly Thunderbird
2. Install nightly Lightning
3. Load program
Actual Results:  
Menu items not displayed correctly after waiting several minutses for Thunderbird to open.

Expected Results:  
Shown menus nicely.
(Reporter)

Comment 1

9 years ago
One more note: I've a screen capture if there is anywhere I can sent it to?
You can attach it directly to this bug. What version of Thunderbird/Lightning do you use?

Comment 3

9 years ago
Bug 398702 was marked as WFM with Lightning 1.0pre. Should it be reopened and this bug resolved as duplicate?
(Reporter)

Comment 4

9 years ago
Created attachment 389885 [details]
Example of missing menus
(Reporter)

Comment 5

9 years ago
It looks like a duplicate of 398702.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.2pre) Gecko/20090721 Lightning/1.0pre Shredder/3.0b4pre

The Lightning version is the latest nightly build. It's had the bug for over a weeks worth of builds but I've been away so unable to report it until now.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398702
You need to log in before you can comment on or make changes to this bug.