Closed Bug 505780 Opened 12 years ago Closed 12 years ago

Support Right To Left (RTL) Paragraph Direction

Categories

(Thunderbird :: Message Compose Window, defect)

x86
Windows XP
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 464436

People

(Reporter: neesti.freedom, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1
Build Identifier: 2.0.0.22

Hello.
My language is Persian (Farsi) and direction of this language is RTL.
We must write our emails in RTL paragraph direction but as you (Developers) know there is no any button in "Message compose windows" for change paragraph direction from LTR to RTL.
Please add this functionality.
Thank you very much.

Reproducible: Always
Version: unspecified → 2.0
Hi.
I knew that there is an extension for add RTL button to compose message window, but we think this is necessary that be this button as default without installation extension. 
Thanks.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464436
You need to log in before you can comment on or make changes to this bug.