http://www.google.cz/firefox - missing background results to ugly page

RESOLVED DUPLICATE of bug 502170

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 502170
9 years ago
9 years ago

People

(Reporter: Lukáš Ručka, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; cs; rv:1.9.1.1) Gecko/20090722 Gentoo Firefox/3.5.1
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; cs; rv:1.9.1.1) Gecko/20090722 Gentoo Firefox/3.5.1

Every time I visit firefox start (google.com/firefox) it renders with incorrect background color.

Reproducible: Always

Steps to Reproduce:
1. change your window background to no-white color (gnome-apperance-propperties -> theme -> edit -> colors -> window background)
2. goto http://www.google.cz/firefox
Actual Results:  
Firefox start renders with incorrect background (background set in gap) instead of white.

Expected Results:  
Firefox start was supposed to render on white background.

Add "background-color: white;" to firefox start css.
(Reporter)

Comment 1

9 years ago
Created attachment 390167 [details]
expected result
(Reporter)

Comment 2

9 years ago
Created attachment 390168 [details]
actual result

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 502170
You need to log in before you can comment on or make changes to this bug.