Closed Bug 505977 Opened 11 years ago Closed 11 years ago

Account settings dialog is small to all controls

Categories

(Mozilla Localizations :: cs / Czech, defect)

x86
Windows Vista
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 522208

People

(Reporter: stepand76, Assigned: p.franc)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; cs; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729)
Build Identifier: 3.0b3 (Czech)

See the attached screenshot.

Reproducible: Always
Not an en-US bug, the account manager has facilities for locales to adjust its size if necessary.
Assignee: nobody → p.franc
Component: Account Manager → cs / Czech
Product: Thunderbird → Mozilla Localizations
QA Contact: account-manager → aha
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: aha → jasnapaka
(In reply to comment #2)
> Not an en-US bug, the account manager has facilities for locales to adjust its
> size if necessary.

Not sure. See bug 522208. The same problem for en-US on some systems.
According bug 522208, this is for certain all locale bug affecting windows vista. If I use "facilities for locales" and adjust the dialog size to work in windows vista a I get extra large dialog on other platforms.

The attached file is a screenshot of Slovak SM where the size was adjusted
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 522208
You need to log in before you can comment on or make changes to this bug.