Closed Bug 506218 Opened 13 years ago Closed 13 years ago

Animated gifs are not displaying correctly

Categories

(Core :: Graphics, defect)

All
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 505473

People

(Reporter: jboriss, Unassigned)

References

()

Details

(Keywords: regression)

Attachments

(1 file)

They seem to have repainting issues on trunk - the images flickr and show the background through the image.

Test page:
http://fchangeplaces.ytmnd.com/ (screenshot of this page attached)
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090723 Minefield/3.6a1pre

WFM on Windows.
Jennifer - there were some anigif issues when bug 753 landed a couple days ago, but they've been fixed since. Is it possible you're on an old trunk build?
Bug 505473 for the record (mark as a dupe if it turns out to be the same)
Ryan got it
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 505473
You need to log in before you can comment on or make changes to this bug.