Closed Bug 505473 Opened 13 years ago Closed 13 years ago

gif animation is broken

Categories

(Core :: ImageLib, defect)

x86
All
defect
Not set
major

Tracking

()

VERIFIED FIXED

People

(Reporter: Peter6, Assigned: joe)

References

Details

(Keywords: regression)

Attachments

(2 files)

Attached image gif animation
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090721 Minefield/3.6a1pre ID:20090721044139

repro:
open gif animation

result:
the first frame (map) only shows briefly

expected:
always show the map
OS: Windows XP → All
Version: unspecified → Trunk
Attached patch fixSplinter Review
Assignee: nobody → joe
Status: NEW → ASSIGNED
Attachment #389847 - Flags: review?(vladimir)
http://hg.mozilla.org/mozilla-central/rev/b0f7ccdb99c8
Status: ASSIGNED → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Duplicate of this bug: 505694
Verified fixed with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090722 \Minefield/3.6a1pre (.NET CLR 3.5.30729).
Status: RESOLVED → VERIFIED
Duplicate of this bug: 506218
Duplicate of this bug: 506317
You need to log in before you can comment on or make changes to this bug.