If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The message could not be copied or moved to folder "sent" because writing to folder failed

RESOLVED DUPLICATE of bug 494706

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 494706
8 years ago
8 years ago

People

(Reporter: Todd, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.1) Gecko/20090717 Remi/fc6 Firefox/3.5.1
Build Identifier: 2.0.0.22

i All,

I have a customer who needs to send out a mail list to
several of her customers.  She sends out 75 at a time.
She is using Thunderbird 2.0.0.22 on XP-Pro-SP3

Problem: she gets an error message:

     The message could not be copied or moved to folder
     "sent" because writing to folder failed.  To gain
     disk space, from the file menu, first choose empty
     trash, and then choose compact folder, and then
     try again.

And, this does work.

1) she has lots free disk space (281G).  Why does she have
to empty the Trash?

2) what does the Trash box have to do with the sent box?

3) she *is* automatically compacting folders at 1M.

Many thanks,
-T 

Reproducible: Always
File size are limited on windows - so if you reach that limit - you need to clean up - as there is no way for Thunderbird to figure out what can be and how to clean things up.

File limit on windows is around 4GB.


2) might be a issue with the error message.
Version: unspecified → 2.0
(Reporter)

Comment 2

8 years ago
(In reply to comment #1)
> File size are limited on windows - so if you reach that limit - you need to
> clean up - as there is no way for Thunderbird to figure out what can be and how
> to clean things up.
> 
> File limit on windows is around 4GB.

She is no where near this limit.
Do you run an anti-virus and did you enable Tools->security->Anti-virus-> Allow anti-virus to quantine ?
(Reporter)

Comment 4

8 years ago
I will ask the customer about the Quarantine.

She is using Kaspersky Word Space Security (KWSS) (kav6.0.3.837_winwksen.exe).

I will also check to see if KWSS is checking outgoing eMail. That feature has been know to screw up eMailing of attachments (every AV, not just KWSS).

-T
(Reporter)

Comment 5

8 years ago
Kaspersky was check outgoing eMail.  I turned it off.  This feature never work right with any AV.

Under Tools-->Options-->Privacy-->Anti-virus, allow Quarantine was off.  I turned it on.

The customer does not do another eMail blast like this until September.  We will keep you informed.

Many thanks,
-T

Comment 6

8 years ago
Sounds like another case of bug 494706.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 494706
You need to log in before you can comment on or make changes to this bug.