If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

failed to load entire build

VERIFIED INVALID

Status

SeaMonkey
Installer
P3
critical
VERIFIED INVALID
17 years ago
13 years ago

People

(Reporter: tracy, Assigned: Samir Gehani)

Tracking

({smoketest})

Trunk
x86
Linux
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
linux build 2000-08-29-06-m18

installer began running...then all of a sudden quit without finishing.

was able to grab sea bits to do smoketest
(Reporter)

Updated

17 years ago
Keywords: smoketest
(Reporter)

Comment 1

17 years ago
windows build 2000-08-29-08-m18 also acted the same way....it got part way 
throught the install then quit.

channging to all OS
OS: Linux → All
Hardware: PC → All

Comment 2

17 years ago
reassigning to Samir.
Assignee: ssu → sgehani
(Reporter)

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

17 years ago
I believe this is a dupe of 50668....marking as such.

*** This bug has been marked as a duplicate of 50668 ***
(Reporter)

Comment 4

17 years ago
seen on linux build 2000-08-29-06-m18

reopening as it's own bug for linux
Status: RESOLVED → REOPENED
OS: All → Linux
Hardware: All → PC
Resolution: DUPLICATE → ---
(Assignee)

Comment 5

17 years ago
Tracy,
Please paste in the URL of the installer binary (including the file name).  I'm 
assuming this is commercial, not mozilla.  Thanks.
Status: REOPENED → ASSIGNED
(Reporter)

Comment 6

17 years ago
The installer worked fine on the 2000-08-29-08-m18 commercial build for linux.

ftp://sweetlou/products/client/seamonkey/unix/linux/2.2/x86/2000-08-29-08-M18/ 
netscape-i686-pc-linux-gnu-installer.tar.gz 
(Assignee)

Comment 7

17 years ago
Build glitch: if you look at 
ftp://sweetlou/products/client/seamonkey/unix/linux/2.2/x86/2000-08-29-06-M18/ns
cp-xpi/ you'll notice that all the .xpis are 0K.

The 8am build works fine for me (and confirmed by Tracy).  Thanks Tracy!
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 8

17 years ago
marking verified
Status: RESOLVED → VERIFIED

Updated

16 years ago
QA Contact: bugzilla → ktrina
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.