mobile: Change SMS copy and download link

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
9 years ago
6 years ago

People

(Reporter: retornam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Steps to Reproduce:

1. Load https://www-trunk.stage.mozilla.com/en-US/mobile/#phone_choice
2. Choose "United States (USA)"
3. Type in your  number and press "Send Text"
4) An SMS containing this message is received on your phone "Download Mozilla Fennec at http://getfennec.com/"

Expected results:

User is able to visit http://getfennec.com to download fennec if his/ her phone is supported.


Actual results:
The domain  name http://getfennec.com does not exist so users are not able to download fennec from there.
We'll need to change the SMS copy.

The link should be http://firefox.com/m

Caitlin, will you suggest any message text please?

Text content is defined here, line 18
http://svn.mozilla.org/projects/mozilla.com/trunk/en-US/mobile/send.php

For SMS message l10n, see bug 517152
OS: Mac OS X → All
Hardware: x86 → All
Summary: SMS message directs users to download Fennec to a non existing domain → Change SMS copy and download link
Blocks: 517152
If you think about it, "firefox.com/m" requires users to find both the '.' and '/' keys on their small phone keyboard. Wouldn't something like "m.firefox.com" be better, as it would only require the use of '.' (though, twice)? Maybe they could both work? Just thinking outloud...

Comment 3

9 years ago
If you're talking about the download link contained in the SMS, it will be the multi-locale build URL that we're waiting on, not the /m download page URL.
ok, final message and link is,
Select the link to download Firefox to your Nokia N900: http://download.mozilla.org/?product=firefox&os=maemo

updated in r55236

btw, the download link is a 404 at the moment because the build hasn't been hosted yet.  that should be the final URL though.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Summary: Change SMS copy and download link → mobile: Change SMS copy and download link
Verified FIXED on https://www-trunk.stage.mozilla.com/en-US/mobile/#phone_choice.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.