L10n builders need to hg update default instead of tip

RESOLVED DUPLICATE of bug 490151

Status

RESOLVED DUPLICATE of bug 490151
9 years ago
9 years ago

People

(Reporter: wladow, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

http://tinderbox.mozilla.org/Mozilla-l10n-sk/

New firefox_3_5_2 tags were added to l10n hg repos today and thunderbird L10n builds went red again. Looking at the sk tinderbox log we are doing hg update --rev e48f678d3607f28f526a8055c3ad1754ec771cc0 after pulling from L10n repos. That's not ideal because rev e48f678d3607f28f526a8055c3ad1754ec771cc0 (tip) is on firefox relbranch which doesn't have our latest checkins. We should do hg update -r default instead.

The same applies to Sunbird L10n builds.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 490151
You need to log in before you can comment on or make changes to this bug.