Closed Bug 508158 Opened 12 years ago Closed 12 years ago

On the /user page under the 'My Reviews' section the links to the addons are broken

Categories

(addons.mozilla.org Graveyard :: Public Pages, defect, P1)

x86
All
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: vish_moz, Assigned: jbalogh)

References

()

Details

Attachments

(1 file)

On the /user page under the 'My Reviews' section the links to the addons are broken.

Steps to reproduce:
1. Go to https://preview.addons.mozilla.org
2. go to an addons details page that has reviews, for e.g, https://preview.addons.mozilla.org/en-US/firefox/addon/2464
3. scroll down to the Reviews section, click on one of the users who left a review.
4. on the user page, https://preview.addons.mozilla.org/en-US/firefox/user/4285626
scroll down to 'My Reviews' section and look at the links of the Addons pages which this user has reviewed. The links are broken, https://preview.addons.mozilla.org/en-US/firefox/addon/
Thanks, r48485.
Assignee: nobody → jbalogh
Status: NEW → RESOLVED
Closed: 12 years ago
Keywords: push-needed
Resolution: --- → FIXED
Verified, FIXED.
The links work fine now.
Status: RESOLVED → VERIFIED
Duplicate of this bug: 663055
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.