If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Option to Display Address Book in a Tab

RESOLVED DUPLICATE of bug 457270

Status

Thunderbird
Address Book
--
enhancement
RESOLVED DUPLICATE of bug 457270
8 years ago
8 years ago

People

(Reporter: David Burleigh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: 3.0b4pre

It would be very nice if the new Thunderbird 3.0 would (at least optionally) display the address book in a tab rather than its own independent window, as Spicebird 0.7 does. 

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 457270
You need to log in before you can comment on or make changes to this bug.