Previous functionality broken -- of tab re-location in tab-bar

RESOLVED DUPLICATE of bug 501981

Status

()

Firefox
Keyboard Navigation
--
major
RESOLVED DUPLICATE of bug 501981
9 years ago
9 years ago

People

(Reporter: john2864, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2

In the last major update Firefox functionality broke a major core usability feature:

This tab navigation functionality has been broken (or at least is no longer default available and it is not clear how to bring this functionality back. Associates have even tried to find out how to do this by manipulating Firefox options/settings but all attempts have failed)

We used to be able simply click-on and "highlight" a specific tab in the list of tabs on the tab-"bar", and then use ctrl-home or ctrl-end to move the tab to the head or the line or end of the line respectively.

Please bring this back as default navigation function or make it much easier for the user to set this "option".

Reproducible: Always

Steps to Reproduce:
1.move mouse to desired tab
2.click on tab to "select" it (this step no longer does not select anything)
3.press ctrl+home or ctrl+end to instantly move tab to beginning or end of list of open tabs
Actual Results:  
Nothing happens anymore

Expected Results:  
selected tab should instantly move beginning or end of list of open tabs list

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 501981
You need to log in before you can comment on or make changes to this bug.