Threading differs in filtered and non-filtered view

RESOLVED DUPLICATE of bug 505967

Status

RESOLVED DUPLICATE of bug 505967
10 years ago
10 years ago

People

(Reporter: tessarakt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.2) Gecko/20090804 Gentoo Firefox/3.1b4pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.9.1.1) Gecko/20090728 Thunderbird/3.0b3

Consider a thread with a non-flat structure. The structure is flattened in filtered view.

See screenshots.

Reproducible: Always
(Reporter)

Comment 1

10 years ago
Created attachment 394101 [details]
Thread in filtered view
(Reporter)

Comment 2

10 years ago
Created attachment 394102 [details]
Thread in normal view

Comment 3

10 years ago
I suspect this is a dup...
(In reply to comment #3)
> I suspect this is a dup...

Looks like bug 505967. Seconds?

Comment 5

10 years ago
yes, that's the one I was thinking of.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 505967
You need to log in before you can comment on or make changes to this bug.