compact folder causes redownload of messages in folder

RESOLVED DUPLICATE of bug 519801

Status

RESOLVED DUPLICATE of bug 519801
10 years ago
9 years ago

People

(Reporter: mkmelin, Unassigned)

Tracking

({regression})

1.9.1 Branch
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Using imap mark as deleted, hit the "Compact" button to get rid of deleted messages. This will cause a lot of activity, status bar and activity manager says downloading messages, and the thread pane is blank while this happens. Quite frequently at the end of the download the thread pane isn't restored as it should be (remains blank). 

I'm not sure if *all* the messages are getting redownloaded, the activity manager starts out saying all msgs, but it eneded up downloading just 6 or 13 (of around 200 in a folder) if i can trust those numbers. But there should be no need to redownload anything, afaikt.

This didn't use to happen earlier (like 2 weeks ago?)

Comment 1

10 years ago
This sounds quite similar to bug 509748, which narrowed down the blanking of the Inbox on compacting, but the reporter there didn't state anything about background activity.
(Reporter)

Comment 2

10 years ago
Hm, this stopped happening some days ago. ->WFM
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

9 years ago
It's back :( Guess i shouldn't have jinxed it
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---

Comment 4

9 years ago
this should be fixed in nightly builds.
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 519801
You need to log in before you can comment on or make changes to this bug.