Per-category add-on total differs, between category-chooser dropdown and flat category searches

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Search
P4
minor
RESOLVED WONTFIX
8 years ago
2 years ago

People

(Reporter: stephend, Assigned: davedash)

Tracking

unspecified
4.x (triaged)
x86
All

Details

(URL)

(Reporter)

Description

8 years ago
STR:

1. Load https://preview.addons.mozilla.org/en-US/firefox/
2. Look at the add-on total for a given category (e.g. Alerts and Updates, currently at 587)
3. Now perform a flat search in that category, like so: https://preview.addons.mozilla.org/en-US/firefox/search?q=&cat=1%2C72

Expected Results:

I would expect 587

Actual Results:

"Search Results
Showing 1 - 20 of 515 results"

I don't know if we're filtering, and if so, on what?
(Reporter)

Updated

8 years ago
Assignee: nobody → dd
Depends on: 498999
I suspect this is due to bug 509753 which still isn't on preview due to cron jobs not being updated.  I've added a note to update in bug 511321
Component: Public Pages → Search
Severity: normal → minor
Priority: -- → P4
Target Milestone: --- → 4.x (triaged)
Duplicate of this bug: 540592
goodbye sidebar counts
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.