"Edit Message as New" write window missing menu elements

RESOLVED DUPLICATE of bug 78794

Status

RESOLVED DUPLICATE of bug 78794
9 years ago
9 years ago

People

(Reporter: akahige, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.13) Gecko/2009080315 Ubuntu/9.04 (jaunty) Firefox/3.0.13
Build Identifier: 

When doing a "Send Again", the "Insert" and "Format" menus are missing from the usual list of menus present in the write email window.

When doing a normal compose mail, those menus are present, visible and accessible.


Reproducible: Always

Comment 1

9 years ago
I see this as well.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

9 years ago
I see this when I attempt to 'Send Again' a plain-text message. If I select an incoming plain text message and send again, I get no Insert or Format menus. If I select an html message and do the same, I get the menus.

The same problem is present in Thunderbird (though there the option is called 'Edit Message as New') so I'll assign this to Thunderbird.

To reproduce:

- Highlight an incoming Plain Text message
- Select Message->Edit Message as New
- Note the "Insert" and "Format" menus are missing

- Repeat the above with an html message and the "Insert" and "Format" menus are present.

Updated

9 years ago
Assignee: mozilla-bugs → nobody
Component: Compose Window → Message Compose Window
OS: Windows XP → All
Product: Penelope → Thunderbird
QA Contact: compose-window → message-compose
Hardware: x86 → All
Summary: "send again" write window missing menu elements → "Edit Message as New" write window missing menu elements
Target Milestone: --- → Thunderbird 3.0b3
Version: unspecified → Trunk
Target Milestone: Thunderbird 3.0b3 → ---
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78794
You need to log in before you can comment on or make changes to this bug.