Some forum posts / replies take over 20 minutes to show

RESOLVED FIXED in 1.6

Status

support.mozilla.org
Forum
RESOLVED FIXED
9 years ago
8 years ago

People

(Reporter: TMZ, Assigned: jsocol)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Some forum replies take over 20 minutes from when they were submitted to actually showing on the forum. I have seen this myself and recently it has been reported in #sumo. On some occasions it may be the cache as adding junk such as "&test=123" to the end of the URL fixes it, other times you just have to sit and wait it out. 

This also happens on others posts such as you get the reply email including the post but when you visit the thread it is not shown.
IT issue?
(Reporter)

Comment 2

9 years ago
CCing Laura
Dupe of bug 512841?
Might be related, but it doesn't sound like a dupe?
Jame clarified on bug 512841 that it isn't a dupe. I'll nominate this for 1.4.2 then.
Target Milestone: --- → 1.4.2
(Assignee)

Comment 6

9 years ago
To have it in both places: This looks to me like a replication lag issue.

Does it ever occur on stage?
(Assignee)

Comment 7

9 years ago
CCing IT for some insight here.

Shyam or Derek, do you have any advice for deciding if this is replication lag and, if it is, any advice for fixing it?
(Assignee)

Updated

9 years ago
Assignee: nobody → james
(Assignee)

Comment 8

9 years ago
No ideas yet -> 1.5
Target Milestone: 1.4.2 → 1.5
(Assignee)

Updated

9 years ago
Target Milestone: 1.5 → 1.5.1

Comment 9

9 years ago
On the replication lag issue - next time this is noticed, tmz, try to ping us in IRC and we can check if lag is present at that time.  It does sound like lag to me, and we've seen this issue before (cilias will remember).  We might also be able to work around it using force_master for posters.  I think right now that gets used for 60 seconds after posting.

Of course if we have a 10 minute lag we have a bigger problem to solve...
(Assignee)

Updated

9 years ago
Target Milestone: 1.5.1 → 1.6
(Reporter)

Comment 10

9 years ago
I haven't seen this for a while now. I will keep my eyes open.
Has anyone noticed this lately? If not, can we close this bug?
(Assignee)

Comment 12

8 years ago
(In reply to comment #11)
> Has anyone noticed this lately? If not, can we close this bug?

If anyone sees this, please reopen.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.