Implement Plugin Detector Page

VERIFIED FIXED

Status

VERIFIED FIXED
9 years ago
6 years ago

People

(Reporter: lmesa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

How is this different from bug 391433?
(Reporter)

Comment 2

9 years ago
Thiws bug is the implementation of the page, while 391433 is for the implementation of the back end.
It's sort of not different...
Including a couple of the other existing bugs related to this
Depends on: 465894, 465891
OS: Mac OS X → All
Hardware: x86 → All
Is it https://www-trunk.stage.mozilla.com/en-US/firefox/plugins.html, or https://www-trunk.stage.mozilla.com/en-US/plugincheck/?

Asking because the latter works, yet the former was specified in comment 0 and the URL field; thanks!
Duplicate of this bug: 520295

Updated

9 years ago
Blocks: 514327

Comment 7

9 years ago
https://www-trunk.stage.mozilla.com/en-US/plugincheck/ tells me that Adobe Acrobat is out of date, but I've got Adobe Reader 9.1.3, which is the current version.

The plugin version is 9.1.0.163. But since the page doesn't tell me which version is the newest available version, I'm not entirely certain if the plugin is up-to-date...
(In reply to comment #7)
> https://www-trunk.stage.mozilla.com/en-US/plugincheck/ tells me that Adobe
> Acrobat is out of date, but I've got Adobe Reader 9.1.3, which is the current
> version.
> 
> The plugin version is 9.1.0.163. But since the page doesn't tell me which
> version is the newest available version, I'm not entirely certain if the plugin
> is up-to-date...

I tried the page and I updated Adobe, and felt the same way when I went back to the page again.  

We should somehow let users know why it again says to update after you just updated Adobe, but maybe you already had the most current plugin, but not the app.

Also does anyone know if plugin.scan.Acrobat pref is relevant to this project? its value is set to 5.0, if so, can it be used to provide version check feedback back to the plugin check page?  And how does the Add-in manager know its version 9.1.0.163?
I just tried the trunk.stage URL with 10/7 branch (3.6) nightly on Win 7 (NT 6.1) and the status progression bar keeps going and going, but doesn't report plugins being checked.
Looks like were live today, nice work!
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Verified FIXED on http://www.mozilla.com/en-US/plugincheck/.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Blocks: 522897

Updated

9 years ago
Blocks: 524973

Updated

9 years ago
Blocks: 525704
(Assignee)

Updated

7 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.