read/unread status bounces when marking message as read

RESOLVED DUPLICATE of bug 546414

Status

RESOLVED DUPLICATE of bug 546414
9 years ago
7 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Seen with a thread of 3 messages using today's nightly 20090828. I had just added the third message by responding to the second (so message order was unread, read, unread). I did "r" to mark the thread unread - the second message's state changed to unread, then read, then settled at unread.

reproducible: not on demand.  seen: rarely

xref: Bug 243117 -  Message marked unread gets marked read again after IMAP download complete

I have not yet thoroughly checked whether there is an existing bug (there are SO many bugs regarding unread), but there isn't an obvious one. Nor do I have steps to reproduce, nor an assessment of whether this is a regression. davida mentioned he's seen this.
Dup of bug 546414?
(Reporter)

Comment 2

7 years ago
perhaps duplicate - they are of the same era
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 546414
You need to log in before you can comment on or make changes to this bug.