Closed Bug 514065 Opened 12 years ago Closed 10 years ago

Reftest for -moz-image-region (image-region.xul) fails on WinCE tegra

Categories

(Core :: Layout, defect)

1.9.2 Branch
ARM
Windows CE
defect
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: jgriffin, Unassigned)

References

Details

Attachments

(1 file)

The log output is:

Starting Test
Start Current URI in state: 1
DEBUG OnDocumentLoad is called
Document Loaded with URL: http://10.250.5.119:8888/layout/reftests/image-region/image-region.xul
Start Current URI in state: 2
DEBUG OnDocumentLoad is called
Document Loaded with URL: http://10.250.5.119:8888/layout/reftests/image-region/image-region-ref.xul
REFTEST TEST-UNEXPECTED-FAIL | http://10.250.5.119:8888/layout/reftests/image-region/image-region.xul | 
REFTEST FAIL, suppressing image
REFTEST number of differing pixels: 54
Whiteboard: [nv]
New reftest log which includes reftest analyzer image data.  This log was saved
from a run on the following build of the tegra:

Mozilla/5.0 (Windows; U; WindowsCE 6.0; en-US; rv:1.9.2a2pre) Gecko/20090902
Namoroka/3.6a2pre
WinCE/Windows Mobile support has been removed from the main build system, Spidermonkey, mobile installer, in-app updater and so on (see bug 614720, bug 554087 and all their dependants). Until such point where MS decide to release a Windows Phone 7 NDK and the decision is made to port to that platform, this is WONTFIX.

Filter bugmail on WinCEMassWONTFIX.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.