Remote favicons in default plugins aren't displayed

RESOLVED DUPLICATE of bug 554265

Status

()

defect
RESOLVED DUPLICATE of bug 554265
10 years ago
9 years ago

People

(Reporter: rflint, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Posted file Log + cache snippet
While testing the plugin in bug 511017, I could get an icon to show up only after the plugin had updated. Seems we're not downloading it on first startup and we somehow wind up caching _iconURL as an empty string.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 554265
You need to log in before you can comment on or make changes to this bug.