display closed bug numbers with strikeout

RESOLVED FIXED in 1.1

Status

Socorro
General
RESOLVED FIXED
9 years ago
6 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
please display closed bug numbers with strikeout to facilitate triaging of crash list. Mouseover provides the bug details and is useful, but having strikeout makes it easier to scan the crash list to see what crashes still need attention.

example, in http://crash-stats.mozilla.com/query/query?product=Thunderbird&version=Thunderbird%3A3.0b3&date=&range_value=2&range_unit=weeks&query_search=signature&query_type=exact&query=&do_query=1 both 498751 and 280232 should be shown in stikeout (these bugs are closed duped and fixed respectively)

Comment 1

9 years ago
This is a regression.

The bug numbers have a span tag with the class "strike". They are no longer getting styled since the new screen.css file lacks this class.
(Reporter)

Comment 2

9 years ago
indeed
Keywords: regression
(Reporter)

Comment 3

9 years ago
will this also be fixed in bug 411397?

Comment 4

9 years ago
Fixed r1387.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Comment 5

9 years ago
This isn't 100% fixed. I see cases like
http://crash-stats.mozilla.com/report/list?range_value=2&range_unit=weeks&version=Firefox%3A3.7a1pre&signature=nsHtml5TreeOpExecutor%3A%3AExecuteScript%28%29
Bugzilla tab 

Where another style is overwriting the text-decoration...
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 7

9 years ago
(In reply to comment #6)
If you hadn't done a hard refresh, the CSS may have been cached.
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.