Closed Bug 515175 Opened 12 years ago Closed 12 years ago

[rm] Crash reporter: 2 strings are too long

Categories

(Mozilla Localizations :: rm / Romansh, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 528800

People

(Reporter: stas, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot
Two strings in the crash reporter in Romansh are too long and do not display correctly (cf. attached screenshot).
Gion-Andri, ping?
Can this be fixed in Breakpad by making the window wider, or by making the text wrap?
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 528800
You need to log in before you can comment on or make changes to this bug.