Auto-complete newsgroup field like e-mail address

RESOLVED DUPLICATE of bug 61491

Status

--
enhancement
RESOLVED DUPLICATE of bug 61491
9 years ago
9 years ago

People

(Reporter: luweitest, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2
Build Identifier: version 2.0.0.23 (20090812)

If there is a way you can start typing a newsgroup name when composing a message, and have TB offer suggestions to complete the newsgroup name based on what you have typed. Exactly, like selecting from address book, since TB has the group list. It's useful, e.g. when reading in group, hit by a message and want to forward it to share in another group, besides maybe reply at the same time, or set the Followup-to: to another group. It's not convenient to type the long group names, and sometimes I just forget the spelling. 
How about a kind of word filter, narrowing down the number of candidate newsgroups, like in manage newsgroup subscriptions?

Reproducible: Always




Original discussion:
http://groups.google.com/group/mozilla.support.thunderbird/browse_thread/thread/58ffc6723839c362/51b689782e491c03?#51b689782e491c03
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 61491
You need to log in before you can comment on or make changes to this bug.